Mainnet Beta Clock Drift
Incident Report for Solana
Resolved
This incident has been resolved.
Posted Jun 06, 2022 - 16:32 UTC
Monitoring
On-chain time continues to run behind that of wall clocks, due to longer-than-normal block times. While this has no impact on performance or network operations, the time reported by block explorers and dapps may not reflect wall-clock time.
Posted May 26, 2022 - 03:34 UTC
This incident affected: Mainnet Beta - Cluster.