Degraded performance
Incident Report for Solana
Resolved
As of this post, Mainnet beta release 1.8.12 is live on the majority of validators. This release is specifically aimed at improving network cache exhaustion issues. Developers are continuing to monitor the network.
Posted Jan 12, 2022 - 16:52 UTC
Monitoring
The Solana Network is currently experiencing degraded performance due to an increase in high compute transactions, which is reducing network capacity to several thousand transactions per second. This is leading to increased loading and transaction processing times, and some failed transactions. The network is currently not correctly accounting for high compute transactions but developers across the ecosystem are working to address these issues and improve network resiliency.
Posted Jan 06, 2022 - 16:11 UTC
This incident affected: Mainnet Beta - Cluster.