Several RPC nodes down
Incident Report for Solana
Resolved
Most of the affected nodes have been updated to v.1.9 and are running properly now.
Posted Mar 28, 2022 - 12:09 UTC
Monitoring
A new feature set was activated during the last epoch boundary and it caused all the v1.8 RPC nodes to fork off.
Nodes that had upgraded from v1.9 were not affected
Posted Mar 28, 2022 - 02:35 UTC
This incident affected: Mainnet Beta - RPC Nodes (US RPC Nodes, EU RPC Nodes, Asia RPC Nodes).