Degraded performance

Incident Report for Solana

Resolved

The Solana Network is stable.
Posted 3 years ago. Mar 05, 2022 - 01:02 UTC

Update

We are continuing to investigate this issue.
Posted 3 years ago. Mar 04, 2022 - 23:45 UTC

Investigating

The Solana Network is currently experiencing degraded performance, we are currently investigating.
Posted 3 years ago. Mar 04, 2022 - 23:41 UTC
This incident affected: Mainnet Beta - Cluster.