Mainnet Beta Outage
Incident Report for Solana
Resolved
This incident has been resolved.
Posted May 01, 2022 - 15:20 UTC
Monitoring
Validator operators successfully completed a cluster restart of Mainnet Beta at 3:00 AM UTC, following a roughly 7 hour outage after the network failed to reach consensus. Network operators an dapps will continue to restore client services over the next several hours.
Posted May 01, 2022 - 05:31 UTC
Identified
Block production on Solana Mainnet Beta has halted. Validator operators should prepare for a restart in mb-validators on Discord. (solana.com/discord)
Posted Apr 30, 2022 - 21:17 UTC
This incident affected: Mainnet Beta - Cluster and Mainnet Beta - RPC Nodes (US RPC Nodes, EU RPC Nodes, Asia RPC Nodes).