Degraded Performance
Incident Report for Solana
Resolved
Validator operators successfully completed a cluster restart of Mainnet Beta at 7 AM UTC.

Network operators an dapps will continue to restore client services over the next several hours.
Posted Oct 01, 2022 - 07:06 UTC
Update
The Solana network is experiencing an outage and not processing transactions. Developers across the ecosystem are working on diagnosing the issue and to restart the network. More information will be provided as it becomes available.
Posted Oct 01, 2022 - 00:46 UTC
Investigating
The Solana Network is currently experiencing degraded performance. Developers across the ecosystem are working on diagnosing the issue and more information will be provided as it becomes available.
Posted Sep 30, 2022 - 23:01 UTC
This incident affected: Mainnet Beta - Cluster.