Degraded performance
Incident Report for Solana
Resolved
Solana mainnet beta was experiencing high levels of network congestion that caused many transactions to drop at during that time.
Posted Mar 22, 2022 - 00:42 UTC
Investigating
The Solana Network is experiencing degraded performance, we are currently investigating.
Posted Mar 21, 2022 - 18:29 UTC
This incident affected: Mainnet Beta - Cluster.