Public Endpoints and Explorer offline
Incident Report for Solana
Resolved
The Public RPC and Explorer endpoints are online.
Posted Jan 08, 2023 - 07:01 UTC
Identified
Mainnet beta Public RPC endpoints and Explorer are currently offline as RPC node software is upgraded, following a bug in a test release 1.14. This bug impacted other nodes which had adopted the test release. If you are operating a node on a test release, please change over to 1.13.

Block production has not been impacted and the Solana network remains online.
Posted Jan 08, 2023 - 04:53 UTC
This incident affected: Explorer and Mainnet Beta - RPC Nodes (US RPC Nodes, EU RPC Nodes, Asia RPC Nodes).