mb-020624
Incident Report for Solana
Resolved
Block production on Solana mainnet beta resumed at 14:57 UTC, following a successful upgrade to v1.17.20 and a restart of the cluster by validator operators. Engineers will continue to monitor performance as network operations are restored.


The outage began at approximately 09:53 UTC, lasting 5 hours. Core contributors are working on a root cause report, which will be made available once complete.
Posted Feb 06, 2024 - 15:09 UTC
Investigating
Engineers from across the ecosystem are investigating an outage on mainnet-beta
Posted Feb 06, 2024 - 10:22 UTC
This incident affected: Mainnet Beta - Cluster.